Spyware Warrior Spyware Warrior
Help with Spyware, Hijacking & Other Internet Nuisances
 
FAQ :: Search :: Memberlist :: Usergroups :: Register
Profile :: Log in to check your private messages :: Log in

IE Security Settings (per site) aren't complying

 
Post new topic   Reply to topic    Spyware Warrior Forum Index -> General Software Discussion
View previous topic :: View next topic  
Author Message
OMIKAMI
Newbie


Joined: 01 Jan 2008
Last Visit: 01 Jan 2008
Posts: 1

PostPosted: Tue Jan 01, 2008 12:17 pm    Post subject: IE Security Settings (per site) aren't complying Reply with quote

Hi. I use IE7 on XP MCE. I made adjustments to my Internet security settings and set up the internet zone rather tightly. I set up the trusted zone very loosely. Problem is, when I go to a trusted site, it won't use activex or java even though it's enabled in the trusted sites settings. I added the wildcard of the domain so I don't understand. It also won't let me download. I'm absolutely sure the zones are set up differently and that the site itself is a trusted site, so I don't know what to do in terms of tweaking.

Any ideas?

Also, some of my software uses IE as a base (Bit Comet, AOL) Does anyone know if these programs are going to inherit my IE Internet settings?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Spyware Warrior Forum Index -> General Software Discussion All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



smartBlue Style © 2002 Smartor
Powered by phpBB © 2001, 2002 phpBB Group